EldoS | Feel safer!

Software components for data protection, secure storage and transfer

Changes in files not saved

Also by EldoS: CallbackRegistry
A component to monitor and control Windows registry access and create virtual registry keys.
Posted: 03/31/2008 13:18:52
by Eugene Mayevski (EldoS Corp.)

I tried to reproduce the issue myself.

1) I have installed the release Win32 driver on WinXP SP2, taken from the package that is on the site.
2) Next I created a storage and mounted it to disk Y:
3) I edited a small file on this disk (just 3 characters) and saved it.
4) I unmounted the disk.
5) repeat steps 2-4 two more times.
6) mounted the disk and checked the file. The data inside were exactly the ones that I edited last time.

I.e. with each consequent edit I found the correct (entered in previous edit operation) data inside.

Sincerely yours
Eugene Mayevski
Posted: 03/31/2008 16:24:04
by Patrick Dorin (Standard support level)
Joined: 02/28/2008
Posts: 26

Thanks for your quick answer,

Well I tried again numerous times and it seems to work.

Strange that the issue happened once...
Maybe explorer was opened when drive was unmounted I don't know.

Thank you for your support, the issue seems solved ;-)



Topic viewed 16941 times

Number of guests: 2, registered members: 0, in total hidden: 0


Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!