EldoS | Feel safer!

Software components for data protection, secure storage and transfer

SolFS Driver Edition Installation Vista

Also by EldoS: CallbackDisk
Create virtual disks backed by memory or custom location, expose disk images as disks and more.
#10276
Posted: 06/04/2009 08:37:44
by Ravi Gyani (Basic support level)
Joined: 12/21/2008
Posts: 2

Hi there, I am trying to use the Solfs driver edition in .NET 2.0 SP1.
But when i try to install the same in Vista, it doesnot work.

Also, it seems that we need .NET framework 2.0 SP1 for the .net version of your components to work properly. But Vista doesnot have this framework at all. Please suggest what can be done about this problem?

Regards
#10280
Posted: 06/04/2009 08:56:08
by Eugene Mayevski (EldoS Corp.)

1) SolFS includes assemblies for both .NET 1.1 and 2.0.
2) You can install .NET Framework 2.0 SP1 to the target computer
3) You can use C++ API instead of .NET API


Sincerely yours
Eugene Mayevski
#10281
Posted: 06/04/2009 08:58:55
by Volodymyr Zinin (EldoS Corp.)

Hi,

Quote
Ravi Gyani wrote:
Hi there, I am trying to use the Solfs driver edition in .NET 2.0 SP1. But when i try to install the same in Vista, it doesnot work.

The driver installation requires the elevated administrator rights (i.e. the installation program must be "run as admin"). If this condition is accomplished, but the error still exists then please specify what an error is returned from the InstallDriver method. Thanks.

Reply

Statistics

Topic viewed 2685 times

Number of guests: 1, registered members: 0, in total hidden: 0




|

Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!