EldoS | Feel safer!

Software components for data protection, secure storage and transfer

SecureBlackbox DLL

Also by EldoS: BizCrypto
Components for BizTalk® and SQL Server® Integration Services that let you securely store and transfer information in your business automation solutions.
Posted: 04/11/2011 13:58:13
by Gerardo Calderon (Basic support level)
Joined: 04/11/2011
Posts: 1

We just purchased the latest version of the SFTP component. However, the new common SecureBlackbox dll breaks our older version of the PGP component (version 5.X.X) Are there any workarounds or would this require a new license key?
Posted: 04/11/2011 14:52:40
by Eugene Mayevski (EldoS Corp.)

Thank you for choosing our products.

It's technically not possible to use different versions of SecureBlackbox within one executable process, so yes, you would need to upgrade OpenPGP license as well. We can issue keys for older version of SFTP for you but considering the number of improvements made between versions 5 and 9 (soon to be released), it doesn't make sense to use that old version.

Regarding upgrade - I will move your question to HelpDesk now and answer there.

Sincerely yours
Eugene Mayevski



Topic viewed 1090 times

Number of guests: 1, registered members: 0, in total hidden: 0


Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!