EldoS | Feel safer!

Software components for data protection, secure storage and transfer

I/O error in VS install

Posted: 10/12/2010 11:07:48
by Keith Murphy (Basic support level)
Joined: 10/12/2010
Posts: 3

I just downloaded the trial of SecureBlackBox for VS, and got an I/O error, then a 'corrupt installation file' error, while trying to do the .NET 4.0 install onto a system with VS 2010 on it.

I had gotten past the dialogs that allowed me to choose which platforms to target, etc.

I tried the download twice in case there were transmission errors of some kind. I don't see checksums on your site, so can't verify that.

Any ideas?

Posted: 10/12/2010 11:27:56
by Eugene Mayevski (Team)

Thank you for the report. This kind of things can happen due to antivirus activity. ZIP archives already contain checksums so if there were an error, you would not be able to unpack the archive successfully (without warnings). Please check if you have antivirus enabled, and disable it if needed.

I have downloaded the file from the site and installed it successfully, so the problem seems to be on your local system.

Sincerely yours
Eugene Mayevski
Posted: 10/12/2010 14:27:33
by Keith Murphy (Basic support level)
Joined: 10/12/2010
Posts: 3

It's very strange - there is no antivirus running on the box - also, it gets the error at differing points in the install, when I try it repeatedly.

Only odd thing about the box that I know of is that it's a VMWare Server guest.

Any more ideas besides antivirus?

Posted: 10/12/2010 14:36:35
by Eugene Mayevski (Team)

Either HDD or memory hardware failure is very likely. The "floating" nature of the problem means that there's an issue deep inside - either real or virtual hardware fails.

Sincerely yours
Eugene Mayevski
Posted: 10/13/2010 08:53:49
by Keith Murphy (Basic support level)
Joined: 10/12/2010
Posts: 3

Well, this was strange.

I noticed that the install errored out at different points, and then I noticed that it seemed to get farther if I clicked through the options fairly quickly.

So I tried to click through as fast as I could, and it got through the complete install.

It did throw up an error message about the Help 2.x runtime not being there, though - don't know if it omitted anything I need, though.


I had been running the install executable from a network share.

When I copied it to the desktop and ran it from there, I got a complete install without clicking through especially quickly.

So, I guess I have a network issue, or this install is somehow especially sensitive to latency or something.

Thanks for your help.



Topic viewed 951 times

Number of guests: 1, registered members: 0, in total hidden: 0


Back to top

As of July 15, 2016 EldoS business operates as a division of /n software, inc. For more information, please read the announcement.

Got it!