EldoS | Feel safer!

Software components for data protection, secure storage and transfer

"Forcing SSL" error using VMWare virtual machine

Also by EldoS: CallbackFilter
A component to monitor and control disk activity, track file and directory operations (create, read, write, rename etc.), alter file data, encrypt files, create virtual files.
#1142
Posted: 09/06/2006 10:13:10
by Jay Faubion (Basic support level)
Joined: 09/06/2006
Posts: 2

I am using VS2005, C#, SBB eval version downloaded yesterday, and FreeFTPd server. I am using the Simple FTPS Client from the samples.

I am developing using VS2005 on a VMWare virtual machine. From that machine, I can log onto the localhost server using SSL and the default settings just fine. No problem. However, when trying to log onto an identical server running on the host machine, I am able to connect, but not login. Error returned is "Forcing SSL".

I have tried a second server (different software) but there was no difference.

We are evaulating for purchase. Your help is appreciated.


#1143
Posted: 09/06/2006 12:06:23
by Eugene Mayevski (EldoS Corp.)

Please use OnSSLError() event to get extended SSL error information. It will tell you what's wrong.


Sincerely yours
Eugene Mayevski
#1153
Posted: 09/07/2006 13:05:47
by Jay Faubion (Basic support level)
Joined: 09/06/2006
Posts: 2

Problem solved - it had nothing to do with your SBB. It was because I had set the VMWare networking to "NAT" instead of "Bridged". Thank you for your help.

Reply

Statistics

Topic viewed 3478 times

Number of guests: 1, registered members: 0, in total hidden: 0




|

Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!