EldoS | Feel safer!

Software components for data protection, secure storage and transfer

I can't set my drive to be indexed

Also by EldoS: BizCrypto
Components for BizTalk® and SQL Server® Integration Services that let you securely store and transfer information in your business automation solutions.
Posted: 08/21/2016 09:42:36
by Amir Monovich (Basic support level)
Joined: 08/21/2016
Posts: 1

My C# code looks somthing like this (this is only part of the code):

[private CallbackFileSystem mCbFs;
mCbFs.FileSystemName = "NTFS";
mCbFs.StorageType = CbFsStorageType.stDisk;
mCbFs.StorageCharacteristics = (int)(CallbackFileSystem.scRemovableMedia + CallbackFileSystem.scShowInEjectionTray + CallbackFileSystem.scAllowEjection);

For some reason, When I'm right clicking my drive->Properties->General, I don't the the "Allow files on this drive to have contents indexed in addition to file properties" checkbox.

what is missing?

Posted: 08/21/2016 11:55:10
by Eugene Mayevski (EldoS Corp.)

Technical Support is provided to customers with the linked Support Access Ticket. You will find your Support Access Ticket together with all the details about how to use it in the registration e-mail that we’ve sent to you upon the purchase. The procedure of linking the Support Access Ticket is described in the registration e-mail as well.

I don't think removable drives can be indexed. You would need to use fixed and/or PnP drive.

Sincerely yours
Eugene Mayevski



Topic viewed 336 times



Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!