EldoS | Feel safer!

Software components for data protection, secure storage and transfer

"Disconnected Network Drive" on CBFS 5.0

Also by EldoS: BizCrypto
Components for BizTalk® and SQL Server® Integration Services that let you securely store and transfer information in your business automation solutions.
Posted: 02/13/2014 03:13:36
by Petr Kovalev (Standard support level)
Joined: 05/06/2013
Posts: 7

Hello! We've got an issue with "Disconnected Network Drive" status after fresh installation (or after successful Unintall call).

System: CBFS driver on Windows Server 2012 Standard x64.

Installation call, worked well before version 5.0:

ref reboot);

Exactly after this call value of reboot variable is 1 (means CBFS_MODULE_PNP_BUS). But, as you can see from code, SupportPnP parameter is false.

Digging deeper, found that registry values under HKLM\System\CurrentControlSet\Control\NetworkProvider\ not populated by cbfs5 value after Install call described before. I believe this registry change happens after reboot.

What is the best way to solve this issue? Try to use true SupportPnP parameter? Something else?

Thank you in advance.
Posted: 02/13/2014 03:37:21
by Volodymyr Zinin (EldoS Corp.)

Moved to HelpDesk for further investigation.



Topic viewed 1188 times

Number of guests: 1, registered members: 0, in total hidden: 0


Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!