EldoS | Feel safer!

Software components for data protection, secure storage and transfer

Explorer thumb files not being saved

#18853
Posted: 01/30/2012 03:13:19
by Oleg Savelos (Standard support level)
Joined: 08/25/2008
Posts: 21

Must i specify some specific drive type combination when creating the virtual drive?
#18854
Posted: 01/30/2012 03:24:59
by Eugene Mayevski (Team)

Please be more descriptive - what do you expect to see/get and what exactly doesn't seem to work for you?

Explorer is a user-mode process which reads and writes data from/to the disk. We have no relation to this process and we don't control what it does and what it doesn't (and what it can't do). I assume that they don't cache thumbs for network and/or removable drives, but this is just a guess.


Sincerely yours
Eugene Mayevski
#18855
Posted: 01/30/2012 03:37:47
by Oleg Savelos (Standard support level)
Joined: 08/25/2008
Posts: 21

Quote
I assume that they don't cache thumbs for network and/or removable drives, but this is just a guess.


I am talking exactly about that , just thought you might be aware of what kind of type of virtual drive i should create so expolrer would save the thumbs database to the vritual drive. Guess i will have to play with the drive type combination and find out :)

Thanks.
#18943
Posted: 02/06/2012 05:20:11
by Oleg Savelos (Standard support level)
Joined: 08/25/2008
Posts: 21

I have tried multiple drive type and media type combination and still no thumbnail caching occoured :( Explorer even cached thumnails on a network shares but not on any drive presented by cbfs :( Is there any chance you can look at this guys?
#18944
Posted: 02/06/2012 05:36:29
by Eugene Mayevski (Team)

Maybe somewhere in future, after we implement another layer of disk caching and per-handle context ...


Sincerely yours
Eugene Mayevski
#25025
Posted: 05/22/2013 05:01:24
by Oleg Savelos (Standard support level)
Joined: 08/25/2008
Posts: 21

Is this resolved in V4?
#25026
Posted: 05/22/2013 05:04:32
by Eugene Mayevski (Team)

This was not tested, but it's possible that the problem has gone away with other changes and improvements in CBFS.


Sincerely yours
Eugene Mayevski
#25037
Posted: 05/23/2013 02:48:25
by Oleg Savelos (Standard support level)
Joined: 08/25/2008
Posts: 21

Thank you Eugene.
I will be testing the new build in near future and see if this is resolved.

Once again thank you for your outstanding support!

Reply

Statistics

Topic viewed 1452 times

Number of guests: 1, registered members: 0, in total hidden: 0




|

Back to top

As of July 15, 2016 EldoS business operates as a division of /n software, inc. For more information, please read the announcement.

Got it!