EldoS | Feel safer!

Software components for data protection, secure storage and transfer


Posted: 09/09/2010 11:53:59
by Ryan J (Standard support level)
Joined: 04/15/2010
Posts: 3

I am currently trying to support Adobe's Print to PDF to a CBFS drive and was wondering if this was possible. It does not currently work. I noticed when I load up Process Monitor that it there is an operation called "QueryStandardInformationFile" that is returning "INVALID DEVICE REQUEST". When I do a process trace for printing to PDF on a normal drive, this command returns SUCCESS and provides some information about the file.

Is this operation supported?

I have tried to get the sample projects running in order to try this there, but I keep getting "Access Denied" errors thrown by CreateStorage(). The drivers are installed correctly (and are displayed in the status area correctly). I have searched and the only thread I found with the issue seemed that several reboots solved it (this did not work for me). Any suggestions there as well?
Posted: 09/09/2010 12:20:45
by Eugene Mayevski (Team)

Thank you for your letter.

Do I understand you right, that the samples don't work at all in your case? If yes, then do you use universal key or EXE-bound key with the samples (I see that you have both)?

Sincerely yours
Eugene Mayevski
Posted: 09/09/2010 12:50:16
by Ryan J (Standard support level)
Joined: 04/15/2010
Posts: 3

I totally forgot about the universal key. I was using the EXE-bound key when trying the samples. Sorry about that.

I'm going to investigate further now that I can get the samples running.




Topic viewed 5676 times

Number of guests: 1, registered members: 0, in total hidden: 0


Back to top

As of July 15, 2016 EldoS business operates as a division of /n software, inc. For more information, please read the announcement.

Got it!