EldoS | Feel safer!

Software components for data protection, secure storage and transfer

Failed to load assembly

Also by EldoS: RawDisk
Access locked and protected files in Windows, read and write disks and partitions and more.
Posted: 08/15/2010 12:01:39
by iwali (Priority Standard support level)
Joined: 02/22/2010
Posts: 7


I am getting below message after upgrading BizCrypto to latest assembly version. Previous assembly version (.169) was working fine but now I am getting this message:

Failed to get pipeline: BizCrypto.BizTalk.DefaultPipelines.OpenPGPTransmit, BizCrypto.BizTalk.DefaultPipelines, Version=, Culture=neutral, PublicKeyToken=5a62fa96d0ac431a. Please verify that the pipeline strong name is correct and that the pipeline assembly is in the GAC.

I can see DefaultPipelines assembly with correct version in the GAC and I also put that in 'C:\Program Files\Microsoft BizTalk Server 2006\Pipeline Components'. I am not sure what else I am missing.

Any help is appreciate to resolve this issue.


Posted: 08/15/2010 12:11:31
by Eugene Mayevski (EldoS Corp.)

Are you using a registered or evaluation version?

Sincerely yours
Eugene Mayevski
Posted: 08/15/2010 13:25:07
by iwali (Priority Standard support level)
Joined: 02/22/2010
Posts: 7

Got it resolved. Just had to restart host. I am using Licensed version.




Topic viewed 3579 times

Number of guests: 1, registered members: 0, in total hidden: 0


Back to top

As of July 15, 2016 EldoS Corporation will operate as a division of /n software inc. For more information, please read the announcement.

Got it!