Discuss this help topic in SecureBlackbox Forum

TElPGPSignature.UseOldPackets

TElPGPSignature     See also     


Filter: C#/Java  VB.NET  Pascal  C++  PHP  


Specifies that packets of old format compatible with PGP 2.6.3. must be used.

Declaration

[C#/Java]
    bool UseOldPackets;

[VB.NET]
    Property UseOldPackets As Boolean

[Pascal]
    property UseOldPackets : boolean;

[C++]
    bool get_UseOldPackets();
    void set_UseOldPackets(bool Value);

[PHP]
    bool get_UseOldPackets()
    void set_UseOldPackets(bool $Value)

Description

    Use this property to specify that packets of old format compatible with PGP 2.6.3. must be used.
    Note: the signature will be entirely compatible only if it has version 3, MD5 hash algorithm, RSA public key algorithm, and key length not greater than 1024 bits.

See also:     HashAlgorithm    

Discuss this help topic in SecureBlackbox Forum